Alcatel 1S e Router Meo GR241AG

Dúvidas, problemas, novidades... se tem a ver com Informática, é aqui!
Responder
Avatar do Utilizador
micromys
Experiente
Experiente
Mensagens: 466
Registado: sexta-feira, 05 maio 2006 0:04
Localização: Coimbra

Alcatel 1S e Router Meo GR241AG

Mensagem por micromys » segunda-feira, 09 dezembro 2019 20:01

Boas!

Tenho um Alcatel 1S que estava a funcionar impecavelmente até à última actualização do sistema. O problema que detectei tem a ver com a velocidade quando está ligado ao meu router da Meo, o GR241AG. Desde a actualização que não consigo velocidades maiores do que 500 a 600 kbps, isto, naturalmente em casa. Todos os outros equipamentos estão a funcionar perfeitamente e não foi efectuado nenhuma modificação no router. Quando uso o telemóvel fora de casa, este liga-se à net por meio de um router portátil 4G TP-Link e funciona perfeitamente. O único evento que ocorreu foi mesmo a actualização de sistema. Já fiz a reposição de fábrica mas o problema mantém-se. Alguma dica?

Obrigado!

Avatar do Utilizador
Pedro
Administrador
Administrador
Mensagens: 11890
Registado: quarta-feira, 10 novembro 2004 20:07
Localização: Coimbra
Contacto:

Re: Alcatel 1S e Router Meo GR241AG

Mensagem por Pedro » terça-feira, 10 dezembro 2019 18:52

É estranho ter sido o update do telemóvel. Lembrei-me de uma troca para um canal mais congestionado, mas aí seria no router. Quando dizes que fizeste reposição de fábrica, são apenas os settings? Ou voltaste mesmo ao firmware anterior?

Avatar do Utilizador
micromys
Experiente
Experiente
Mensagens: 466
Registado: sexta-feira, 05 maio 2006 0:04
Localização: Coimbra

Re: Alcatel 1S e Router Meo GR241AG

Mensagem por micromys » terça-feira, 10 dezembro 2019 21:29

Pedro Escreveu:
terça-feira, 10 dezembro 2019 18:52
É estranho ter sido o update do telemóvel. Lembrei-me de uma troca para um canal mais congestionado, mas aí seria no router. Quando dizes que fizeste reposição de fábrica, são apenas os settings? Ou voltaste mesmo ao firmware anterior?
Creio que foram apenas os settings. Depois de ter feito a reposição ele não me informou de nenhuma actualização, por isso deve ter sido só um reset. Como posso voltar ao firmware anterior?

Avatar do Utilizador
Pedro
Administrador
Administrador
Mensagens: 11890
Registado: quarta-feira, 10 novembro 2004 20:07
Localização: Coimbra
Contacto:

Re: Alcatel 1S e Router Meo GR241AG

Mensagem por Pedro » sábado, 14 dezembro 2019 10:43

Hmm, depende da marca/modelo. Algumas têm essa opção, através de um programa externo (se der, deve estar indicado no site do fabricante).

Se for apenas settings, pode ser um problema com o novo update. A Alcatel não anda grande coisa desde que foi vendida à TCL (eu tive de bloquear os updates no meu, porque passaram a incluir adware).

Avatar do Utilizador
micromys
Experiente
Experiente
Mensagens: 466
Registado: sexta-feira, 05 maio 2006 0:04
Localização: Coimbra

Re: Alcatel 1S e Router Meo GR241AG

Mensagem por micromys » domingo, 15 dezembro 2019 22:21

E o suporte da página oficial é uma anedota...

Responder